Join FlipAndroid.COM Telegram Group: https://t.me/joinchat/F_aqThGkhwcLzmI49vKAiw


Tag: eclipse

Este SDK de Android requiere Android Developer Toolkit versión 23.0.0 o superior

Consigo el error siguiente cuando comienzo mi eclipse. Y cuando intento actualizar desde Ayuda> Instalar nuevo software … utilizando el enlace de actualización de eclipse https://dl-ssl.google.com/eclipse/plugin/4.2 Me da el siguiente error: Cannot complete the install because of a conflicting dependency. Software being installed: Android Development Tools 23.0.1.1256982 (com.android.ide.eclipse.adt.feature.feature.group 23.0.1.1256982) Software currently installed: Android Development Tools […]

¿Cuál es la diferencia entre Android 4.4W (API20) y Android L (API20, L Preview) en el SDK Manager?

Estoy actualizando mi SDK Manager en Eclipse, y hay dos nuevas descargas: Android L (API20, L Vista previa) Android 4.4W (API20) Estoy confundido porque ambos se conocen como "API 20". Y no estoy seguro de qué se está refiriendo el "W" en "4.4W".

La herramienta zipalign no se encontró en el sdk

Cuando quiero exportar un apk firmado, recibo este mensaje: the zipalign tool was not found in the sdk He actualizado mi sdk, mi eclipse, todavía lo consigue. Entonces, vi que no tenía ningún archivo llamado zipalign en mi carpeta sdk / tools. Así que copié uno que tenía en otra carpeta sdk, como vi en […]

¿Qué hace ic_launcher-web.png en la raíz de mi proyecto?

¡Increíblemente bastante, yo no podría encontrar una respuesta cuando Googling para esta pregunta muy básica! Me di cuenta de que desde que actualizé de Eclipse Helios a Eclipse Juno y actualizé el SDK de Android, Eclipse coloca un archivo llamado ic_launcher-web.png en la raíz del proyecto siempre que creo un nuevo proyecto de Android. El […]

Problema de instalación de la plataforma 3.2 sdk. "Hecho. No se instaló nada "

Selecciono todo en la nueva actualización 3.2 pero luego obtengo el mensaje de error "done. Nothing was installed" después de que el gestor sdk ejecute su proceso. Aquí está el registro de instalación de sdk: Downloading Android SDK Tools, revision 12 File not found: C:\Program Files (x86)\Android\android-sdk\temp\tools_r12-windows.zip (Access is denied) Downloading Android SDK Platform-tools, revision […]

Este SDK de Android requiere ADT versión 23.0.0 o superior. La versión actual es 22.6. ¿Desea actualizar ADT a la última versión?

He descargado e instalado Eclipse ADT con androide SDK para las ventanas de este sitio web Developer.Android . Cuando intento crear un dispositivo AVD estoy recibiendo errores de que la Location of Android SDK has not been setup in Preferences. Abro las Preferences de la barra del menú de Windows y entonces intento fijar la […]

ClassNotFoundException después de la actualización de ADT

He actualizado recientemente el complemento Android SDK y Eclipse ADT a la última versión. Ahora, cuando intento ejecutar un proyecto preexistente de Android, el LogCat muestra un ClassNotFoundException . Intenté crear un nuevo dispositivo pero el problema todavía existe. Manifiesto <?xml version="1.0" encoding="utf-8"?> <manifest xmlns:android="http://schemas.android.com/apk/res/android" package="com.example.myapp" android:versionCode="1" android:versionName="1.0" > <uses-sdk android:minSdkVersion="8" android:targetSdkVersion="17" /> <uses-permission android:name="android.permission.INTERNET" […]

"Falta el componente de herramientas de plataforma de SDK!"

Estoy intentando agregar la plataforma SDK 1.6 de la adición a una instalación existente de 2.2, con la ayuda de este hilo . Como se sugirió, corrí Ayuda → Buscar actualizaciones que encontró e instaló lo siguiente: + Android DDMS 8.0.1.v201012062107-82219 + Android Development Tools 8.0.1.v201012062107-82219 Se le pidió para reiniciar Eclipse y cuando se […]

Android Eclipse Plugin: Prueba de Instrumentación Runner no especificado

Estoy recibiendo este error al intentar ejecutar pruebas de unidad de Eclipse con un proyecto de Android. La lista de Instrumentation Test Runners está vacía en las preferencias de Android. [2009-06-17 23:57:51 – MyApp] ERROR: La aplicación no especifica una instrumentación android.test.InstrumentationTestRunner o no declara uses-library android.test.runner También es molesto decidió que porque traté de […]

La importación android.support.v7 no se puede resolver

Soy nuevo en android. Actualmente, tengo adt-bundle-windows-x86-20131030.zip (Windows 32 bit) y he instalado correctamente el SDK de Android y Eclipse. Además, he actualizado todo en el gestor de SDK de Android. Ahora, estoy trabajando en Android v-4.4.2 Mi proyecto se ejecuta correctamente, pero cuando importo android.support.v7.app.ActionBarActivity; Y la import android.support.v7.app.ActionBar; El proyecto no depurar. Consigo […]

FlipAndroid es un fan de Google para Android, Todo sobre Android Phones, Android Wear, Android Dev y Aplicaciones para Android Aplicaciones.